summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 18:45:00 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 19:08:29 +0200
commit11ececc7f99c6583d761ae54f725a354b4127209 (patch)
treedf4d4e012e34ee73b225b456518593c1b0302d20 /gnu
parent33bcd6c0cbfcd24b6de26c7a41d2134ed2c370dd (diff)
gnu: Add texlive-ibycus-babel.
* gnu/packages/tex.scm (texlive-ibycus-babel): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 43a03f8ea5..a2608cec58 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11663,6 +11663,29 @@ languages and/or dialects, and to select them or switch between them while
typesetting.")
(license license:public-domain)))
+(define-public texlive-ibycus-babel
+ (package
+ (name "texlive-ibycus-babel")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/ibycus-babel/"
+ "source/latex/ibycus-babel/"
+ "tex/latex/ibycus-babel/")
+ (base32
+ "1lwf28h6lzlblg7s7bx2dhqprxvjj78a8rlljhk9kw5pf065c7aj")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ibycus-babel")
+ (synopsis "Use the Ibycus 4 Greek font with Babel")
+ (description
+ "The package allows you to use the Ibycus 4 font for ancient Greek with
+Babel. It uses a Perl script to generate hyphenation patterns for Ibycus from
+those for the ordinary Babel encoding, @samp{cbgreek}. It sets up
+@code{ibycus} as a pseudo-language you can specify in the normal Babel
+manner.")
+ (license license:lppl)))
+
(define-public texlive-inputnormalization
(package
(name "texlive-inputnormalization")