summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:57 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:30 +0200
commit144bac65767aa9e0b387844197dffb7339fbe325 (patch)
treeede7dc836ecc4b67765e71faac4414c8b7e299b3 /gnu
parent09a986149e3dbc3ae8ad329299176bc3f8b147da (diff)
gnu: Add texlive-wrapstuff.
* gnu/packages/tex.scm (texlive-wrapstuff): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f039c895ac..39ead01df9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -99909,6 +99909,26 @@ French, and German are supported.)")
package. It is backwards compatible with the original environments.")
(license license:lppl1.3c)))
+(define-public texlive-wrapstuff
+ (package
+ (name "texlive-wrapstuff")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/wrapstuff/"
+ "source/latex/wrapstuff/"
+ "tex/latex/wrapstuff/")
+ (base32
+ "1a5dlivmmpanlk376c3f9hx71cmb2cx0dg8ijhl7bccqic0zx234")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (native-inputs (list texlive-ctex))
+ (home-page "https://ctan.org/pkg/wrapstuff")
+ (synopsis "Wrapping text around stuff")
+ (description
+ "This package provides another implementation of text wrapping.")
+ (license license:lppl1.3c)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar