summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 16:36:40 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 19:08:27 +0200
commit180679311be7b4103719f84ab7ee000a7377e10e (patch)
treeeac937632dcc6df860d086c9d57bbf4015f7e29f /gnu
parent2a877edcb76f6b610a3ce4f63dd9b048260f19e8 (diff)
gnu: Add texlive-begingreek.
* gnu/packages/tex.scm (texlive-begingreek): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9c7a069b45..8e4686cc77 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2196,6 +2196,28 @@ issues of numbers in Basque.")
It may use either TikZ or PSTricks as graphics engine.")
(license license:lppl1.3+)))
+(define-public texlive-begingreek
+ (package
+ (name "texlive-begingreek")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/begingreek/"
+ "source/latex/begingreek/"
+ "tex/latex/begingreek/")
+ (base32
+ "1amzzc96pqxjicrgl4fnl2j7b65vvpxl32ckl308nbwfhd56fz6l")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/begingreek")
+ (synopsis "Greek environment to be used with pdfLaTeX only")
+ (description
+ "This simple package defines a greek environment to be used with pdfLaTeX
+only, that accepts an optional Greek font family name to type its contents
+with. A similar @code{\\greektxt} command does a similar action for shorter
+texts.")
+ (license license:lppl1.3c)))
+
(define-public texlive-begriff
(package
(name "texlive-begriff")