summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-01-16 18:11:21 +0100
committerLeo Famulari <leo@famulari.name>2024-01-18 10:13:34 -0500
commit1a2a4d242e2db37d29c18ae92e290ed844e5a8c9 (patch)
tree890e35a45bec616882eacb35c21229c1a7ed7a44 /gnu
parent95fc3f4488bdb687892d742676058ebe825e4002 (diff)
gnu: linux-libre 6.1: Update to 6.1.73.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.73. (linux-libre-6.1-pristine-source): Update hashes. Change-Id: I9f0ec4b0ec25b41acc40c8b7c529bf9bcd838a06 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9cf7245bee..30159f97c1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -529,7 +529,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.71")
+(define-public linux-libre-6.1-version "6.1.73")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -539,7 +539,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jg2v1nxd6i5x536vmd1l14xhpzrcimpmjfipb1zkrwil102y25f")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "0hghnwsa282js9hy4krhdbgrb4khjzslr05zgvjx9zzragfp9xrd")))
+ (hash (base32 "11vyblm4nkjncdi3akcyizw7jkyxsqn2mjixc51f7kgiddq4ibbc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))