summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-12 17:07:43 -0500
committerLeo Famulari <leo@famulari.name>2023-01-13 00:44:19 -0500
commit1d39dd24849f72ec5b9a1750a8820471315fff59 (patch)
tree48c3b9a0922d9f30e3609e026c5b6c20e0f3e66a /gnu
parentf827f1058d09f28d4edf3b75dc506473b475d691 (diff)
gnu: linux-libre: Update to 6.0.19.
* gnu/packages/linux.scm (linux-libre-6.0-version): Update to 6.0.19. (linux-libre-6.0-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fe2694c8c0..9280b634df 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -495,7 +495,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-6.0-version "6.0.18")
+(define-public linux-libre-6.0-version "6.0.19")
(define-public linux-libre-6.0-gnu-revision "gnu")
(define deblob-scripts-6.0
(linux-libre-deblob-scripts
@@ -505,7 +505,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "16g2bin3xay30zfss1vlb7pwcss5giaxaksp4v1gk05wn51wjrqr")))
(define-public linux-libre-6.0-pristine-source
(let ((version linux-libre-6.0-version)
- (hash (base32 "0ncljhhc6frjb9l6zpr4nk2yhj854d3gdizn6a6qsl8ij9ln3dls")))
+ (hash (base32 "01q2sciv3l9brnsfcv9knx1ps3hq9rk1a08iqk3vscg3waq7xqxb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.0)))