summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-11-21 00:39:33 -0500
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:07 -0400
commit1ec6796c5f2c2beb8c610b6a128839941234aa5b (patch)
tree1b353fbe2c1326a0b24a171a84c5e37b21492d17 /gnu
parent875cc9e31f7e3cd76cfc513df0135f4ffa79930e (diff)
gnu: linux-libre 5.4: Update to 5.4.261.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.261. (linux-libre-5.4-pristine-source): Update hash. Change-Id: I3624696b83474ffea9c0d633c66f9a9fe440184a
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1f3832f9fb..fc92663245 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -571,7 +571,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.260")
+(define-public linux-libre-5.4-version "5.4.261")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -581,7 +581,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0sw67b2pk3lng4y67diqqnhxaggnp3nbkx8dxc5fs27rinfxr4m1")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1zpbaipd2j3idj8h9iznlj0ywcq5nkhwj707a1f9ixf82h3q4c4q")))
+ (hash (base32 "1hsgnv2vcziflhzrrxiny2yp88ybdqda48fm60xhpaphhs0cgfii")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))