summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-07-16 02:00:03 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-07-16 02:00:10 +0200
commit29a7bd209c7a37bbc0c46a18de6d81bf0569041b (patch)
tree0e6f1998d658c366067e15177a2ddb1c79f2b6bf /gnu
parentfd0f867571d0bf550b581fd5d72a5d4c8b2dfd59 (diff)
gnu: tetzle: Update to 2.2.2.
* gnu/packages/games.scm (tetzle): Update to 2.2.2. [source]: Hard-code NAME.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/games.scm21
1 files changed, 8 insertions, 13 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index b6b580ab62..f58720e41a 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -2840,19 +2840,14 @@ available, as well as a single-player mode with AI-controlled ships.")
(define-public tetzle
(package
(name "tetzle")
- (version "2.2.1")
- (source (origin
- (method url-fetch)
- (uri (string-append "https://gottcode.org/"
- name
- "/"
- name
- "-"
- version
- "-src.tar.bz2"))
- (sha256
- (base32
- "1m4j4lzqp8fnwmvyglmzcn3vh14ix4hhh52ycmcsjgrsgj1w4p6a"))))
+ (version "2.2.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "https://gottcode.org/tetzle/"
+ "tetzle-" version ".tar.bz2"))
+ (sha256
+ (base32 "0sybryg65j8gz5s7zbsfqky8wlkjwpppkrhksijj6xc7692lfii8"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f)) ; no tests