summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 16:32:33 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 19:08:27 +0200
commit2a877edcb76f6b610a3ce4f63dd9b048260f19e8 (patch)
tree1ff69a71dedb509ac638c5e1f4bb1dc41f466966 /gnu
parentc08da95daed1c9af66b18c82dd87c8a58d98bb2d (diff)
gnu: Add texlive-babel-greek.
* gnu/packages/tex.scm (texlive-babel-greek): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3b765a84fc..9c7a069b45 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -23455,6 +23455,27 @@ German.")
(define-deprecated-package texlive-generic-babel-german texlive-babel-german)
+(define-public texlive-babel-greek
+ (package
+ (name "texlive-babel-greek")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/babel-greek/"
+ "source/generic/babel-greek/"
+ "tex/generic/babel-greek/")
+ (base32
+ "116nifgjwx588f63fwkyny36i8p7i9prsz785m81hwnhylii2fhj")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/babel-greek")
+ (synopsis "Babel support for documents written in Greek")
+ (description
+ "The file provides modes for monotonic (single-diacritic) and polytonic
+(multiple-diacritic) modes of writing. Provision is made for Greek function
+names in mathematics, and for classical-era symbols.")
+ (license license:lppl1.3+)))
+
(define-public texlive-babel-hungarian
(package
(name "texlive-babel-hungarian")