summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-09-06 23:39:17 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 16:29:44 -0400
commit2b9acef4c8ceb2e0675f2e7a14b0775e4ab190d7 (patch)
tree2755b03f3a6cef7fe728647552aeb7d89636af0a /gnu
parent7783430c7741acd89b12435c109b014951c9fd80 (diff)
gnu: linux-libre 6.1: Update to 6.1.52.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.52. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0f720e6d88..3140a69377 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -508,7 +508,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.51")
+(define-public linux-libre-6.1-version "6.1.52")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -518,7 +518,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1c73516nbhnz0cxjz38b5794dxygb8sznv9idiibw7ablmjbhd11")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "0fqhmb6v28rssd44z7jw57mwvvskpl4kabjylck0pg54irnl9c2q")))
+ (hash (base32 "0lis73mxnl7hxz8lyja6sfgmbym944l3k1h7dab6b4mw1nckfxsn")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))