summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 18:46:34 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 19:08:30 +0200
commit2d58dfed03445034cc2727198b536b8e8a485bca (patch)
tree58ab86f571bd7b70875f16a510d6825876005950 /gnu
parent460bb7e03c3698920b79b96a1f6c991be86fc399 (diff)
gnu: Add texlive-kerkis.
* gnu/packages/tex.scm (texlive-kerkis): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm30
1 files changed, 30 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0c75c1c6d3..3974e8d48e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11772,6 +11772,36 @@ for short verbatim; @file{xfig.tex}, for including xfig/transfig output in
a TeX document; and @file{cassette.tex} for setting cassette labels.")
(license license:public-domain)))
+(define-public texlive-kerkis
+ (package
+ (name "texlive-kerkis")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/kerkis/"
+ "fonts/afm/public/kerkis/"
+ "fonts/enc/dvips/kerkis/"
+ "fonts/map/dvips/kerkis/"
+ "fonts/opentype/public/kerkis/"
+ "fonts/tfm/public/kerkis/"
+ "fonts/type1/public/kerkis/"
+ "fonts/vf/public/kerkis/"
+ "tex/latex/kerkis/")
+ (base32
+ "1mkrnydgc05k2n6mrz6i3ichigf0bmy465s2vg514m7ma399khi9")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/kerkis")
+ (synopsis "Kerkis (Greek) font family")
+ (description
+ "This package provides sans-serif Greek fonts to match the URW Bookman
+set (which are distributed with Kerkis). The Kerkis font set has some support
+for mathematics as well as other glyphs missing from the base URW Bookman
+fonts. Macros are provided to use the fonts in OT1, T1 (only NG/ng glyphs
+missing) and LGR encodings, as well as in mathematics; small caps and
+old-style number glyphs are also available.")
+ (license license:lppl1.3c)))
+
(define-public texlive-lambda-lists
(package
(name "texlive-lambda-lists")