summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-07 14:21:19 -0500
committerLeo Famulari <leo@famulari.name>2023-01-07 21:51:15 -0500
commit2ea286e90f1410e93cef6f4a096508714dd13070 (patch)
tree57f90ee89e139e69f57e053aeeb862336b33ecf2 /gnu
parent5edf3e9844f0b1db5da503b54e7bed647bd80f22 (diff)
gnu: linux-libre: Update to 6.0.18.
* gnu/packages/linux.scm (linux-libre-6.0-version): Update to 6.0.18. (linux-libre-6.0-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 18f885f4c9..9745fa4622 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -495,7 +495,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-6.0-version "6.0.17")
+(define-public linux-libre-6.0-version "6.0.18")
(define-public linux-libre-6.0-gnu-revision "gnu")
(define deblob-scripts-6.0
(linux-libre-deblob-scripts
@@ -505,7 +505,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "16g2bin3xay30zfss1vlb7pwcss5giaxaksp4v1gk05wn51wjrqr")))
(define-public linux-libre-6.0-pristine-source
(let ((version linux-libre-6.0-version)
- (hash (base32 "020xrv9449gd0jnfgi0sb69bgs2p9sd49dghmd3bnnal584r5vm7")))
+ (hash (base32 "0ncljhhc6frjb9l6zpr4nk2yhj854d3gdizn6a6qsl8ij9ln3dls")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.0)))