summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-02-29 08:15:46 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-03-15 23:33:12 +0000
commit2f0aba1fd47b5539d6d8577ccb67b9118a7b8635 (patch)
tree21f40f3a9f474b85e472b4206ada3c7d070cfea0 /gnu
parent62fa7ac31e81dcb9429f9377888211e19de5f99c (diff)
gnu: go-github-com-beorn7-perks-quantile: Update to 1.0.1.
* gnu/packages/syncthing.scm (go-github-com-beorn7-perks-quantile): Update to 1.0.1. Change-Id: Ie8c864dbc15b3aef3e4575337b940b625d6f9bbf
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/syncthing.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 744b857070..3612f16414 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -709,20 +709,18 @@ notification library in Go.")
(license expat))))
(define-public go-github-com-beorn7-perks-quantile
- (let ((commit "4c0e84591b9aa9e6dcfdf3e020114cd81f89d5f9")
- (revision "0"))
(package
(name "go-github-com-beorn7-perks-quantile")
- (version (git-version "0.0.0" revision commit))
+ (version "1.0.1")
(source (origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/beorn7/perks")
- (commit commit)))
+ (commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
(base32
- "1hrybsql68xw57brzj805xx2mghydpdiysv3gbhr7f5wlxj2514y"))))
+ "17n4yygjxa6p499dj3yaqzfww2g7528165cl13haj97hlx94dgl7"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/beorn7/perks/quantile"
@@ -732,7 +730,7 @@ notification library in Go.")
approximate quantiles over an unbounded data stream within low memory and CPU
bounds.")
(home-page "https://github.com/beorn7/perks")
- (license expat))))
+ (license expat)))
(define-public go-github-com-matttproud-golang-protobuf-extensions-pbutil
(let ((commit "c12348ce28de40eed0136aa2b644d0ee0650e56c")