summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:09:33 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:14:33 +0200
commit3b102b1c9b42bdc520a2eee270d91ef71a5b0b82 (patch)
tree0fd6775dfa4a7f523af6a8392277fc963237d629 /gnu
parent07b7a0da632ff7b113f6e32ec968aab5f3f86031 (diff)
gnu: Add texlive-collection-langkorean.
* gnu/packages/tex.scm (texlive-collection-langkorean): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm28
1 files changed, 28 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f143f0dcaa..2e8086a5b2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -43616,6 +43616,34 @@ simply on the size of the support.")
from @code{collection-langcjk}.")
(license (license:fsf-free "https://www.tug.org/texlive/copying.html"))))
+(define-public texlive-collection-langkorean
+ (package
+ (name "texlive-collection-langkorean")
+ (version (number->string %texlive-revision))
+ (source #f)
+ (build-system trivial-build-system)
+ (arguments (list #:builder #~(mkdir #$output)))
+ (propagated-inputs
+ (list texlive-baekmuk
+ texlive-cjk-ko
+ texlive-collection-langcjk
+ texlive-kotex-oblivoir
+ texlive-kotex-plain
+ texlive-kotex-utf
+ texlive-kotex-utils
+ texlive-lshort-korean
+ texlive-nanumtype1
+ texlive-pmhanguljamo
+ texlive-uhc
+ texlive-unfonts-core
+ texlive-unfonts-extra))
+ (home-page "https://www.tug.org/texlive/")
+ (synopsis "Support for Korean")
+ (description
+ "This collection provides support for Korean, with additional packages
+from @code{collection-langcjk}.")
+ (license (license:fsf-free "https://www.tug.org/texlive/copying.html"))))
+
(define-public texlive-collection-langother
(package
(name "texlive-collection-langother")