summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-04-09 19:31:06 -0400
committerLeo Famulari <leo@famulari.name>2022-04-10 01:18:04 -0400
commit3d372cc2fe532c573907538858336462ea253d03 (patch)
treed234ee16474ca8ef4f9ff904d6fd3051b13b174d /gnu
parent002928c663a2de4fcb4bf6af66ee6b4c2f51f29b (diff)
gnu: linux-libre: Update to 5.16.19.
* gnu/packages/linux.scm (linux-libre-5.16-version): Update to 5.16.19. (linux-libre-5.16-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fb7c78979e..6f213e4df6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -374,7 +374,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.17)))
-(define-public linux-libre-5.16-version "5.16.18")
+(define-public linux-libre-5.16-version "5.16.19")
(define-public linux-libre-5.16-gnu-revision "gnu")
(define deblob-scripts-5.16
(linux-libre-deblob-scripts
@@ -384,7 +384,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1g57ki73s8bxm1kdgd4nqbcix0rp1x5mwi8i2c874f4grnsqbfny")))
(define-public linux-libre-5.16-pristine-source
(let ((version linux-libre-5.16-version)
- (hash (base32 "096f80m2czj8khvil7s037pqdf1s6pklqn5d9419jqkz7v70piry")))
+ (hash (base32 "0zlvsnbmcx4l8a5cqciwaabm1267q5zn4ah3gfhxi0jvigx2qvfs")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.16)))