summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-16 17:42:04 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:56 +0200
commit3fbe61197c50c64f7afcc15d3eb547510a1477fa (patch)
treec8b1f25b9f5fdf87bd7c49e6b3dcb1c1d923d377 /gnu
parent89e1c9c22e7a4a539ad15ea2adeebfdfdab26517 (diff)
gnu: Add texlive-dvi2tty.
* gnu/packages/tex.scm (texlive-dvi2tty): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index db6cb7800e..df86e9f931 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1681,6 +1681,27 @@ which is readily readable by humans. The DTL bundle contains an assembler
LaTeX source (.dtx) file.")
(license license:gpl3+)))
+(define-public texlive-dvi2tty
+ (package
+ (name "texlive-dvi2tty")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/man/man1/disdvi.1"
+ "doc/man/man1/disdvi.man1.pdf"
+ "doc/man/man1/dvi2tty.1"
+ "doc/man/man1/dvi2tty.man1.pdf")
+ (base32
+ "108y0qxh13x0iivgsvkk4370f471p03nyl4x9nn7lng1wrsafp6h")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/dvi2tty")
+ (synopsis "Produce ASCII from DVI")
+ (description
+ "This package provides a DVI driver to produce an ASCII representation of
+the document.")
+ (license license:gpl2)))
+
(define-public texlive-dvipsconfig
(package
(name "texlive-dvipsconfig")