summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 13:24:38 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 15:07:59 -0400
commit4294d94a9ded68e0f80bc9f67b2bbbc959eba662 (patch)
tree2b55d0b18b0ed88c32b4a70f31b5d57c71a6f7f3 /gnu
parent26197ca329a64e4d7bbff6ba0864be5a8779f92a (diff)
gnu: Add texlive-fixjfm.
* gnu/packages/tex.scm (texlive-fixjfm): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 55d1691483..95135a48ee 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5015,6 +5015,24 @@ with pdfTeX, XeTeX and LuaTeX, and can also be used with the
@code{unicode-math} package.")
(license license:lppl1.3c)))
+(define-public texlive-fixjfm
+ (package
+ (name "texlive-fixjfm")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/fixjfm/" "tex/generic/fixjfm/")
+ (base32
+ "0x3wf7v03jqczvxaslqw422bvccvna31jl5sgld6llvfh7b0ziyx")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/fixjfm")
+ (synopsis "Fix JFM (for *pTeX)")
+ (description
+ "This package fixes several bugs in the JFM format. Both LaTeX and plain
+TeX are supported.")
+ (license license:knuth)))
+
(define-public texlive-fixltxhyph
(package
(name "texlive-fixltxhyph")