summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-05-12 09:52:47 +0300
committerEfraim Flashner <efraim@flashner.co.il>2024-05-12 10:00:00 +0300
commit43370c2db358b0eff117d0f957b19dd50d610db8 (patch)
treec73dcb489beec39d36446ff4cdd41021275819ad /gnu
parent39059b9390611cf1264048ab1b0c8768226c2f3b (diff)
gnu: strongswan: Skip rsa test on i686-linux.
* gnu/packages/vpn.scm (strongswan)[arguments]: Adjust custom 'set-up-test-environment phase to skip the rsa tests on i686-linux. Change-Id: If4aff3f710f2eb4e0dfbad58deb41838421db89f
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/vpn.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index 88a82b6c00..e1d9657755 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -441,7 +441,7 @@ networks bypassing intermediate firewalls.")
(setenv "TZDIR"
(search-input-directory inputs "share/zoneinfo"))
;; Speed-up the test suite on some of the architectures.
- ,@(if (not (target-x86?))
+ ,@(if (not (target-x86-64?))
`((setenv "TESTS_SUITES_EXCLUDE" "rsa"))
'()))))
#:configure-flags