summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 18:46:17 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 19:08:29 +0200
commit460bb7e03c3698920b79b96a1f6c991be86fc399 (patch)
treeb2d13898ccc0e739f42acb111f403c8a6740c1fc /gnu
parente9877e2e7bba2950868b4543210a78c39ca664bc (diff)
gnu: Add texlive-ibygrk.
* gnu/packages/tex.scm (texlive-ibygrk): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm29
1 files changed, 29 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 20b12d245a..0c75c1c6d3 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11686,6 +11686,35 @@ those for the ordinary Babel encoding, @samp{cbgreek}. It sets up
manner.")
(license license:lppl)))
+(define-public texlive-ibygrk
+ (package
+ (name "texlive-ibygrk")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/ibygrk/"
+ "fonts/afm/public/ibygrk/"
+ "fonts/enc/dvips/ibygrk/"
+ "fonts/map/dvips/ibygrk/"
+ "fonts/source/public/ibygrk/"
+ "fonts/tfm/public/ibygrk/"
+ "fonts/type1/public/ibygrk/"
+ "tex/generic/ibygrk/")
+ (base32
+ "14a1hqqwz3pfpz5rz9k8finxnlan4a3l8a0brgs98p6mdp9xl3q1")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (native-inputs (list texlive-levy texlive-metafont))
+ (home-page "https://ctan.org/pkg/ibygrk")
+ (synopsis "Fonts and macros to typeset ancient Greek")
+ (description
+ "Ibycus is a Greek typeface, based on Silvio Levy's realisation of
+a classic Didot cut of Greek type from around 1800. The fonts are available
+both as Metafont source and in Adobe Type 1 format. This distribution of
+@code{ibycus} is accompanied by a set of macro packages to use it with Plain
+TeX or LaTeX, but for use with Babel, see the @code{ibycus-babel} package.")
+ (license license:gpl3+)))
+
(define-public texlive-inputnormalization
(package
(name "texlive-inputnormalization")