summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2013-10-13 16:26:12 +0200
committerAndreas Enge <andreas@enge.fr>2013-10-13 16:26:12 +0200
commit487da565703c34ae3b57977b0b6e31dada77a129 (patch)
tree0e97a7d275f5153cd0aacd50454e94428af50a84 /gnu
parenta58a7c926b96a49263cf72f6b94b5c147581b2a3 (diff)
gnu: gsl: Update to 1.16.
* gnu/packages/maths.scm (gsl): Update to 1.16, disable parallel tests leading to a failure in vector.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/maths.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 4ff7143f86..a76220a052 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -55,7 +55,7 @@ enough to be used effectively as a scientific calculator.")
(define-public gsl
(package
(name "gsl")
- (version "1.15")
+ (version "1.16")
(source
(origin
(method url-fetch)
@@ -63,10 +63,11 @@ enough to be used effectively as a scientific calculator.")
version ".tar.gz"))
(sha256
(base32
- "18qf6jzz1r3mzb5qynywv4xx3z9g61hgkbpkdrhbgqh2g7jhgfc5"))))
+ "0lrgipi0z6559jqh82yx8n4xgnxkhzj46v96dl77hahdp58jzg3k"))))
(build-system gnu-build-system)
(arguments
- `(#:phases
+ `(#:parallel-tests? #f
+ #:phases
(alist-replace
'configure
(lambda* (#:key target system outputs #:allow-other-keys #:rest args)