summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 16:38:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 19:08:28 +0200
commit48ef9e7acf516b99b346d5f59fe3fdf31b26c424 (patch)
treebafe3c775c31e3c8d81c41551b3321745d49fde1 /gnu
parentee507b7af5f919b9de0651135c5312b32eceb71f (diff)
gnu: Add texlive-greek-inputenc.
* gnu/packages/tex.scm (texlive-greek-inputenc): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ff8642b3cb..131a9d3d83 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11516,6 +11516,25 @@ those packages provided by @code{miniltx}. The bundle also contains a file
provides the LaTeX picture mode to Plain TeX users.")
(license license:lppl1.0+)))
+(define-public texlive-greek-inputenc
+ (package
+ (name "texlive-greek-inputenc")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/greek-inputenc/"
+ "tex/latex/greek-inputenc/")
+ (base32
+ "1vifrgxwx92c44vmic9x7y65fl6lcmlavqq63dakl922ijlssrb1")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/greek-inputenc")
+ (synopsis "Greek encoding support for @code{inputenc}")
+ (description
+ "The bundle provides UTF-8, Macintosh Greek encoding and ISO 8859-7
+definition files for use with @code{inputenc}.")
+ (license license:lppl1.3+)))
+
(define-public texlive-gtl
(package
(name "texlive-gtl")