summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorPaul A. Patience <paul@apatience.com>2023-10-10 13:29:48 +0000
committerChristopher Baines <mail@cbaines.net>2023-10-17 10:26:23 +0100
commit4aa6a924b26d3a26cfce1a547fd260f80ca6bc86 (patch)
treed19acdc3ae506aac8741ea09cb3e5c94a42b9d1f /gnu
parentc8312a6d070677909130c227e9a5bbcaa6a57bfe (diff)
gnu: python-pyvista: Update to 0.42.3.
* gnu/packages/python-science.scm (python-pyvista): Update to 0.42.3. Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-science.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index 927928a8a2..79a36a34d6 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -1628,7 +1628,7 @@ and aims to provide a similar API and functionality in Python.")
(define-public python-pyvista
(package
(name "python-pyvista")
- (version "0.39.1")
+ (version "0.42.3")
(source
;; The PyPI tarball does not contain the tests.
;; (However, we don't yet actually run the tests.)
@@ -1639,7 +1639,7 @@ and aims to provide a similar API and functionality in Python.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "00nij00z5r35f6dx7mwndsrpmiw43adjk8x35mk308c369ylbv9p"))))
+ (base32 "1qxq0y0hc72hb60w3qq48fma8l6ffz7bdm75ymn1020bvfqrm1s4"))))
(build-system python-build-system)
(propagated-inputs
(list python-imageio
@@ -1658,7 +1658,7 @@ and aims to provide a similar API and functionality in Python.")
(delete 'check)
;; Disable the sanity check, which fails with the following error:
;;
- ;; ...checking requirements: ERROR: pyvista==0.39.1 DistributionNotFound(Requirement.parse('vtk'), {'pyvista'})
+ ;; ...checking requirements: ERROR: pyvista==0.42.3 DistributionNotFound(Requirement.parse('vtk'), {'pyvista'})
(delete 'sanity-check))))
(home-page "https://docs.pyvista.org/")
(synopsis "3D plotting and mesh analysis through VTK")