summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-14 12:15:24 -0400
committerLeo Famulari <leo@famulari.name>2023-06-14 20:13:33 -0400
commit4bc2f09a024bddec40891efbacc130be5c002b4f (patch)
treeef4ed337b9cc0b098981eee5751550d4e75ce48e /gnu
parentbffc1ec1871eab0ab9a4230ea212e0e0876aa013 (diff)
gnu: linux-libre 5.4: Update to 5.4.247.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.247. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cc332fd586..f3e9bb14b8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -549,7 +549,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.246")
+(define-public linux-libre-5.4-version "5.4.247")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -559,7 +559,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0ll19zlgx5sbr7gvi93lgavrnzlgv6dpj2yp2x63fj6vdba5iwgc")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1snrgvpqpmc0d4aphq8flsmlcjjx9kgknymjlrmazl4ghl57jf09")))
+ (hash (base32 "1mzyzxfsqp085qx17wp9xz7z4w79kks0jpdba7mx8k9i097hs09k")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))