summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-06-28 00:13:00 +0200
committerMarius Bakke <marius@gnu.org>2022-06-28 00:13:00 +0200
commit4d6a9364bb03d5cda9090ac44bd3c9dd1ea9abe8 (patch)
treef31f236de11c571e606ae01ff78d041b9725188d /gnu
parent0e93273def1513390132d04db34a83e2698ac320 (diff)
gnu: harfbuzz: Use G-expression.
* gnu/packages/gtk.scm (harfbuzz)[arguments]: Convert to gexp.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gtk.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 6071b5ee5a..ae3b5a91e5 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -268,10 +268,10 @@ output. Experimental backends include OpenGL, BeOS, OS/2, and DirectFB.")
python-wrapper
which))
(arguments
- `(#:configure-flags `("--with-graphite2"
- "--with-gobject"
- ,(string-append
- "--bindir=" (assoc-ref %outputs "bin") "/bin"))))
+ (list #:configure-flags
+ #~(list "--with-graphite2"
+ "--with-gobject"
+ (string-append "--bindir=" #$output:bin "/bin"))))
(synopsis "OpenType text shaping engine")
(description
"HarfBuzz is an OpenType text shaping engine.")