summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-10-07 12:46:35 -0400
committerLeo Famulari <leo@famulari.name>2021-10-10 12:52:33 -0400
commit4db678f56a7a3f70cb839b5e5e42d1bcda24e674 (patch)
treec658e49e4416db905615a32b43125c8313e39421 /gnu
parentdd9fa204eb80e98101578ef39d4d5fc3d336ccb8 (diff)
gnu: linux-libre: Update to 5.14.10.
* gnu/packages/linux.scm (linux-libre-5.14-version): Update to 5.14.10. (linux-libre-5.14-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ef6443e25c..7a1dc8f111 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -346,7 +346,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.14-version "5.14.9")
+(define-public linux-libre-5.14-version "5.14.10")
(define-public linux-libre-5.14-gnu-revision "gnu")
(define deblob-scripts-5.14
(linux-libre-deblob-scripts
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.14-pristine-source
(let ((version linux-libre-5.14-version)
- (hash (base32 "1rl77k40xp9j0y8q5bgmhfmwiwbrdxjcsaw8dris456mjbdhg3xs")))
+ (hash (base32 "1n454038vp55wbi814fqpidjmk8k6p6h0jl07hknpd6imgh2bkj5")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.14)))