summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-18 11:14:36 -0500
committerLeo Famulari <leo@famulari.name>2023-01-18 19:37:10 -0500
commit581b02d9e6a74f649cd901290f2f3f9729e68121 (patch)
tree3a482b2b16c886c2929d30a97275394514926f8e /gnu
parent3340ef47ffa85dc6bb26542c72b7875482457fd3 (diff)
gnu: linux-libre 5.10: Update to 5.10.164.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.164. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 16565eb68d..aef1fcd505 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -514,7 +514,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.163")
+(define-public linux-libre-5.10-version "5.10.164")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -524,7 +524,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0a96g4pjdgwvxn2wpz6rfc8nwdlkw138r9pp66kvfrrn08i313ii")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "084vq2fpkqpzwxhygn7l07wrx0m8cprz9q1l0ihc1aw8sgi2dqln")))
+ (hash (base32 "0y42xgpmg2mhx81d3bswhk0n3f8vdvmf4k0g8ii6cb01gflalzhc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))