summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:16:36 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:16:36 +0200
commit582e7815507382c6e872513199fa3e744fc0d3ef (patch)
tree7a330bb9ec51904137a9a74de454e320e0e694d2 /gnu
parent1f809c31212e95e23f34307b9d249afbb1588351 (diff)
gnu: Add texlive-ieejtran.
* gnu/packages/tex.scm (texlive-ieejtran): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2bc266ff3d..f253c4cbc8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -23968,6 +23968,28 @@ Adobe's basic set.")
;; No license version specified.
(license license:gpl3+)))
+(define-public texlive-ieejtran
+ (package
+ (name "texlive-ieejtran")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/ieejtran/"
+ "doc/bibtex/ieejtran/")
+ (base32
+ "01bcw45v6mbyb1gzykzk5ccwz70s6591994xrj84z9ljgzp06lyg")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ieejtran")
+ (synopsis
+ "Unofficial bibliography style file for the Institute of Electrical
+Engineers of Japan")
+ (description
+ "This package provides an unofficial BibTeX style for authors of the
+Institute of Electrical Engineers of Japan (IEEJ) transactions journals and
+conferences.")
+ (license license:expat)))
+
(define-public texlive-inputenx
(package
(name "texlive-inputenx")