summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2022-07-22 12:34:36 +0100
committerLudovic Courtès <ludo@gnu.org>2022-08-04 12:05:53 +0200
commit58d196866a3766480a79a935264b761df1524daf (patch)
tree668545fa362fefb448a8795bfce9a6e2c5ba6e75 /gnu
parentc90c1698e1e256f8c42558caed077850e92c6434 (diff)
gnu: python-netcdf4: Update to 1.6.0
* gnu/packages/python-xyz.scm: (python-netcdf4): Update to 1.6.0. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 1be295b140..f9266e4281 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1641,14 +1641,14 @@ of the netcdf4 package before.")
(define-public python-netcdf4
(package
(name "python-netcdf4")
- (version "1.5.3")
+ (version "1.6.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "netCDF4" version))
(sha256
(base32
- "1gn35mb2yc263pci720aik8ymz41lrvxlrn3z83vyjwghiashg1a"))))
+ "0qxs8r1qmsmg760wm5q0wqlcm7hdd3k7cghryw6wvqd3v5rs7vwm"))))
(build-system python-build-system)
(arguments
'(#:phases