summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-07 14:21:05 -0500
committerLeo Famulari <leo@famulari.name>2023-01-07 21:51:11 -0500
commit5edf3e9844f0b1db5da503b54e7bed647bd80f22 (patch)
tree2ac1b6acc8b7045ecd501b8dd842074b2ec30034 /gnu
parent6fc12877e114b35947695fd9d959208d7526a21a (diff)
gnu: linux-libre 6.1: Update to 6.1.4.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.4. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5025d7928b..18f885f4c9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -480,7 +480,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.1-version "6.1.3")
+(define-public linux-libre-6.1-version "6.1.4")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -490,7 +490,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0va28vs359r0rfmzh8pw58055kgd8sb62gi78vrg9p8wmj4s87v6")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "05q3b32kinvbgbibb8s3x8ax3gzlgznlcwvwb4y46gjilzkrmj3d")))
+ (hash (base32 "17jmli5ddc3i0ryjq2y4f0m5wmfhpppiz3b0m60k7c8blr7zda4a")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))