summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2024-06-18 17:47:07 +0800
committer宋文武 <iyzsong@member.fsf.org>2024-06-18 17:47:07 +0800
commit6376cf76dd2616e39943cc765857a9ef2a9a63f3 (patch)
treeb748150a230232d6888a111c65bd42de7b5e0188 /gnu
parent5d73bb77ececad513ed0fbde00b912261d233e4a (diff)
gnu: guile-rsv: Fix build.
* gnu/packages/guile-xyz.scm (guile-rsv)[arguments]: Don't refer to nonexistent 'install' phase. Change-Id: I80cb124b39df495fb03384650c3125f375028c65
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/guile-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/guile-xyz.scm b/gnu/packages/guile-xyz.scm
index 9eaae3bcb7..37454771b9 100644
--- a/gnu/packages/guile-xyz.scm
+++ b/gnu/packages/guile-xyz.scm
@@ -5554,7 +5554,7 @@ using a short read-capability.")
(arguments
(list
#:phases #~(modify-phases %standard-phases
- (add-after 'install 'link-and-wrap-executable
+ (add-after 'build 'link-and-wrap-executable
(lambda _
(let* ((bin (string-append #$output "/bin"))
;; bin directory for PATH.