summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-14 12:13:56 -0400
committerLeo Famulari <leo@famulari.name>2023-06-14 20:13:29 -0400
commit67efb9cfd4001f16b1390d135c692565c1d567a1 (patch)
treee1fa3fe9e5aab1f822082bdbcae479fc903c8ef9 /gnu
parent26602f4063a6e0c626e8deb3423166bcd0abeb90 (diff)
gnu: linux-libre: Update to 6.3.8.
* gnu/packages/linux.scm (linux-libre-6.3-version): Update to 6.3.8. (linux-libre-6.3-pristine-source, deblob-scripts-6.3): Update hashes.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c81740a5a1..a8c193eac3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -486,17 +486,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.3-version "6.3.7")
+(define-public linux-libre-6.3-version "6.3.8")
(define-public linux-libre-6.3-gnu-revision "gnu")
(define deblob-scripts-6.3
(linux-libre-deblob-scripts
linux-libre-6.3-version
linux-libre-6.3-gnu-revision
(base32 "01ivgzq18fwas87q84jx9jipcw58kwdnch7ylwg06d98ncga27px")
- (base32 "0829793c0wc27p910q9qp4ixdp11m44l1rvl8403yhscnc3hagga")))
+ (base32 "1i6vyakvqgmr3lcmr0aj8n7lbcksrp4d0rm1sz7cz64hwbsr67pq")))
(define-public linux-libre-6.3-pristine-source
(let ((version linux-libre-6.3-version)
- (hash (base32 "1acpbddgxna1g8xzsil5r1fbsiw8z3wdr69y8xxjllkck51rfdpy")))
+ (hash (base32 "0m89safyzi0rklsqvii5vkg92rdmvnl4lvyk6m648bhf4lhx88s3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.3)))