summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2016-06-04 09:28:54 +1000
committerBen Woodcroft <donttrustben@gmail.com>2016-06-04 09:28:54 +1000
commit6ac0a0fbe72a467cbf5d871c5a22b1f67fb80d58 (patch)
tree19044f8cdc9151e0c1e639270cdbde76cd3e0117 /gnu
parent3aeb6e1d1acfeeae61739fbaeeb6e94848557436 (diff)
gnu: diamond: Update to 0.8.5.
* gnu/packages/bioinformatics.scm (diamond): Update to 0.8.5.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 94ae4455b8..22bd81c75b 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -1482,7 +1482,7 @@ identify enrichments with functional annotations of the genome.")
(define-public diamond
(package
(name "diamond")
- (version "0.8.3")
+ (version "0.8.5")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1491,7 +1491,7 @@ identify enrichments with functional annotations of the genome.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0z9sm46bivz0ghwg8kajizgiigv8dnz4w7cyzsg8wcsm9h2z6zyc"))))
+ "18zx8k3axnsrg016kikl8xs1ifnjmj36dk1sv3fq1jgpg9j9584b"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no "check" target