summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-16 17:45:44 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:19:01 +0200
commit6c5f4ab9e9a668bbc649ccc8e2cf7435f9738f2a (patch)
treecefca53d65346406c0d2b60537632328c67ecf13 /gnu
parentf42b48edf45f08691a4bed7468785913ecbf55af (diff)
gnu: Add texlive-gsftopk.
* gnu/packages/tex.scm (texlive-gsftopk): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e2f2f88b75..29c5cd1655 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9917,6 +9917,28 @@ documents. It comprises the packages @code{color}, @code{graphics},
definition files for Greek text font encodings for use with @code{fontenc}.")
(license license:lppl1.3+)))
+(define-public texlive-gsftopk
+ (package
+ (name "texlive-gsftopk")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/man/man1/gsftopk.1"
+ "doc/man/man1/gsftopk.man1.pdf"
+ "dvips/gsftopk/")
+ (base32
+ "1qlac704qbm7kq762z0b887wfncprpcm8zj2lb4nag0wzdrrjdq5")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/gsftopk")
+ (synopsis "Convert Ghostscript fonts to PK files")
+ (description
+ "Designed for use with @command{xdvi} and @command{dvips}, this utility
+converts Adobe Type 1 fonts to PK bitmap format. It should not ordinarily be
+much used nowadays, since both its target applications are now capable of
+dealing with Type 1 fonts, direct.")
+ (license license:gpl3+)))
+
(define-public texlive-hycolor
(package
(name "texlive-hycolor")