summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:09:54 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:45:53 +0200
commit71404a39dda0e25662aa38bbc6730a1d4c866a6f (patch)
treee80744e8c4e872ded522835e185f1c1af505536b /gnu
parent9a8caeec04088d2cd024afb3412c686693d20de7 (diff)
gnu: Add texlive-havannah.
* gnu/packages/tex.scm (texlive-havannah): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index fb92062b4d..e0e655532f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7271,6 +7271,26 @@ for Chinese character learning plans, presentations, exercise booklets and
other documentation work.")
(license license:lppl1.3c)))
+(define-public texlive-havannah
+ (package
+ (name "texlive-havannah")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/havannah/"
+ "source/latex/havannah/"
+ "tex/latex/havannah/")
+ (base32
+ "0kw71rr5jhn0gx89jynwxxgd6ddzpmr0wb5qnsh0drljmacq49ai")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/havannah")
+ (synopsis "Diagrams of board positions in the games of Havannah and Hex")
+ (description
+ "This package defines macros for typesetting diagrams of board positions
+in the games of Havannah and Hex.")
+ (license license:lppl1.2+)))
+
(define-public texlive-helmholtz-ellis-ji-notation
(package
(name "texlive-helmholtz-ellis-ji-notation")