summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-10-12 16:54:39 -0400
committerLeo Famulari <leo@famulari.name>2022-10-13 14:36:06 -0400
commit75b2511cc1d422aa1420323a52342970aaa8ebd9 (patch)
treed1c48034c9da0019e0df1c905646411b1158f91e /gnu
parent56915dc275994336efd15199769d78ae295e2339 (diff)
gnu: linux-libre 5.19: Update to 5.19.15.
* gnu/packages/linux.scm (linux-libre-5.19-version): Update to 5.19.15. (linux-libre-5.19-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 834999ddd3..b48b0663ec 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -354,7 +354,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.19-version "5.19.14")
+(define-public linux-libre-5.19-version "5.19.15")
(define-public linux-libre-5.19-gnu-revision "gnu")
(define deblob-scripts-5.19
(linux-libre-deblob-scripts
@@ -364,7 +364,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "092myqjixvy1k3ylcj0hfc4whfxapjvxsxm4gk30a3jv5dnh7mly")))
(define-public linux-libre-5.19-pristine-source
(let ((version linux-libre-5.19-version)
- (hash (base32 "1h8srn3fw4vw61qi0xxlk9fq0fqq4wl7fbrzz7sivdd8qkhjgv8x")))
+ (hash (base32 "06zband5q6m9imyvn4y4naafdakjcj00rg23227cagnv8wwf71j6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.19)))