summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-09-06 23:39:03 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 16:29:43 -0400
commit7783430c7741acd89b12435c109b014951c9fd80 (patch)
tree9e9518b8c4b75e5cf08bf28be66319694cd85df3 /gnu
parent1e16c302770a959d4a63044f21d22c089207430d (diff)
gnu: linux-libre: Update to 6.4.15.
* gnu/packages/linux.scm (linux-libre-6.4-version): Update to 6.4.15. (linux-libre-6.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 151718ac9a..0f720e6d88 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -490,7 +490,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.4-version "6.4.14")
+(define-public linux-libre-6.4-version "6.4.15")
(define-public linux-libre-6.4-gnu-revision "gnu")
(define deblob-scripts-6.4
(linux-libre-deblob-scripts
@@ -500,7 +500,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1rwm09anyn4py1g877f9vh6ya86y2hfvlqx51bpa53dci5k0b0ds")))
(define-public linux-libre-6.4-pristine-source
(let ((version linux-libre-6.4-version)
- (hash (base32 "1rjh0jrn5qvxwzmyg478n08vckkld8r52nkc102ppqvsfhiy7skm")))
+ (hash (base32 "1phlx375ln5pslw5vjqm029cdv6pzf4ang10xlrf90x5sb4fgy93")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.4)))