summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-09 14:18:34 -0500
committerLeo Famulari <leo@famulari.name>2021-03-09 22:10:23 -0500
commit79aafab07d78267cc6a948cfc2ecd5438cb8609a (patch)
treeeef9a67c97941680e94ca8859702ab03c50057d4 /gnu
parentb38f73f35ceca3559114784a236b4ea145b2c463 (diff)
gnu: linux-libre 5.10: Update to 5.10.22.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.22. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 973acf560e..f5a629fe37 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -370,7 +370,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.21")
+(define-public linux-libre-5.10-version "5.10.22")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -378,7 +378,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1bz2gmyvpl4vsk0r6fsnh451fzvvfbv63rw8ia75gfv52vzyczwy")))
+ (hash (base32 "1pv3661d1gvkdl2jg6wx95lr5lcp6q77jrmx0m4a6z6n6asicnr4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))