summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-03-01 18:50:42 +0100
committerLeo Famulari <leo@famulari.name>2024-03-11 11:20:42 -0400
commit7b99730b5df6ab4aefad95f3996cdb5a4209557c (patch)
treee581180287eee3cb5f98393acde05169a9b2c14b /gnu
parent8bba5dd26a97e764ace5d6a9b88e9b4d34f1b2b7 (diff)
gnu: linux-libre 6.6: Update to 6.6.19.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.19. (linux-libre-6.6-pristine-source, deblob-scripts-6.6): Update hashes. Change-Id: I675043d5a7d7a58046c5c4883baf602997ab894c Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 09d424ce78..d2b51f15e8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -515,17 +515,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.6-version "6.6.18")
+(define-public linux-libre-6.6-version "6.6.19")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
linux-libre-6.6-version
linux-libre-6.6-gnu-revision
(base32 "1qm8f3fq4yx59f7b6yky5ryyf229ypxnry922sr8cy0s7mp62cmv")
- (base32 "0kavbby960k7wg355p3hjb9v1c4gnk8dv3lkfhpz44ayhv7kihg5")))
+ (base32 "014w19b9igdy3rpwrqn21why151zlc9hdx2b1qvdkjsbz6smx3lp")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "07cv97l5jiakmmv35n0ganvqfr0590b02f3qb617qkx1zg2xhhsf")))
+ (hash (base32 "16hk8y3pw40hahhpnpxjwhprq6hlblavr45pglpb3d62f9mpwqxm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))