summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-11-21 00:39:15 -0500
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:07 -0400
commit875cc9e31f7e3cd76cfc513df0135f4ffa79930e (patch)
treefbaf8a7321c9f888fd597510f78820d6ed2564b4 /gnu
parent1de25bd7e9135ad60bcfa11990a55a7c1fc7420d (diff)
gnu: linux-libre 5.10: Update to 5.10.201.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.201. (linux-libre-5.10-pristine-source): Update hash. Change-Id: Ib578c3d98294d08be248326ef66c31cdfb927805
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d27fd93f76..1f3832f9fb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -556,7 +556,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.200")
+(define-public linux-libre-5.10-version "5.10.201")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -566,7 +566,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0xrrnmb5kcc5r21bdm24aq0fnkk1imn367c1cxlj78b6l6gigx4b")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "012i41bj8rcqn0vhfxrwq3gg82nb6pp2cwq8n146wj47pwgrcbcx")))
+ (hash (base32 "0642y6qj2d4aww6jcki81ba53pvjyfazjxgzgj8brqx8ixchdz3a")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))