summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-22 12:43:18 -0400
committerLeo Famulari <leo@famulari.name>2021-09-23 11:42:23 -0400
commit97a8cba34ab9a069d405ba194a56b2286165c447 (patch)
treec3a5074882e90060ed0e5d623d02ea57c0df021d /gnu
parent6451f81560429e8a1d070d6e3f21c7953db3e049 (diff)
gnu: linux-libre 4.19: Update to 4.19.207.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.207. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7fe6aff236..9cf649da55 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -405,7 +405,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.206")
+(define-public linux-libre-4.19-version "4.19.207")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -415,7 +415,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1h44lvzxd0cngj71bk8qba9dz7jlqj68ir6xjwfafglb81ppgsxp")))
+ (hash (base32 "1fb658n89xf9asnaqi0bnh64ir2f78bdqyjvfb983qad9wqsadym")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))