summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-11-26 13:06:40 -0500
committerLeo Famulari <leo@famulari.name>2021-11-26 16:48:37 -0500
commit9abb6582bf5a3e03e2bdc4ba9c091e43664ec867 (patch)
tree5a34f95b86b3f6ecd99ac1922e023f6ae3f7d63b /gnu
parent8419517a23f600e5b220132084010230e36eebee (diff)
gnu: linux-libre 4.9: Update to 4.9.291.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.291. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 11e478c2f7..c224208346 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -426,7 +426,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.290")
+(define-public linux-libre-4.9-version "4.9.291")
(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
@@ -436,7 +436,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1ns0xbcgv0ix4b3xkcws8g3ks1a31kzc5whmkf9arz1k8si5mpnd")))
+ (hash (base32 "0lwb9mb4s6qnwklygvfsr5ap85k83w1apkbbfdzzacfn9rvpfpdm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))