summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-16 17:43:03 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:58 +0200
commit9f92a955799f45999e5b05d6ee1f83a475e33820 (patch)
treec17d1a7101f5c58a13f5f3b1468e3f82a918b7ca /gnu
parent80fa1e3ea45146166ceb9287780c32f76e2870bd (diff)
gnu: Add texlive-dviljk.
* gnu/packages/tex.scm (texlive-dviljk): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm29
1 files changed, 29 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0d829c66a7..1ba7441789 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1790,6 +1790,35 @@ exclusions.")
file. It also supports XeTeX XDV format.")
(license license:expat)))
+(define-public texlive-dviljk
+ (package
+ (name "texlive-dviljk")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/man/man1/dvihp.1"
+ "doc/man/man1/dvihp.man1.pdf"
+ "doc/man/man1/dvilj.1"
+ "doc/man/man1/dvilj.man1.pdf"
+ "doc/man/man1/dvilj2p.1"
+ "doc/man/man1/dvilj2p.man1.pdf"
+ "doc/man/man1/dvilj4.1"
+ "doc/man/man1/dvilj4.man1.pdf"
+ "doc/man/man1/dvilj4l.1"
+ "doc/man/man1/dvilj4l.man1.pdf"
+ "doc/man/man1/dvilj6.1"
+ "doc/man/man1/dvilj6.man1.pdf")
+ (base32
+ "03pi78c8ghy2gghzk1ffrvf5x7h8c1r0pv5pcspwxz365x2rsbjw")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/dviljk")
+ (synopsis "DVI to Laserjet output")
+ (description
+ "This package provides a DVI driver for the LaserJet printers, using
+@command{kpathsea} recursive file searching.")
+ (license license:gpl3+)))
+
(define-public texlive-dvipsconfig
(package
(name "texlive-dvipsconfig")