summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-10-05 15:05:43 -0400
committerLeo Famulari <leo@famulari.name>2022-10-06 00:57:05 -0400
commita175ef12b6cbb7914791893edbce2c4a2d96d2ba (patch)
tree9c39e4c20b0ab1dbd935c0c5b857125cb0c42204 /gnu
parentd912c363309d6c809d14dce5c55b81e255d9ebcc (diff)
gnu: linux-libre 5.15: Update to 5.15.72.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.72. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e33c904313..90dd8d3292 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -373,7 +373,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.71")
+(define-public linux-libre-5.15-version "5.15.72")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -383,7 +383,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "048r4synfax2ajyzlmp672b68yshxwlfccdah2vz1kh88rqfmgsc")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0lqy3nmhij6sb4963kb5dhvfdx46mg79hp81kq10wv01iq9hhm2z")))
+ (hash (base32 "1aq75z2spa1jvxv9m89gsaxza29n25k8j1f0pg9yj6j7bcxk5430")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))