summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-04-03 17:52:31 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-04-03 17:52:31 +0200
commita6c6079babdc894f82626f2f64bd3515082eabe5 (patch)
treeda78f32ed543e7906a9e1ecbd1f170f3c3b2a6f9 /gnu
parentf4b78c22a1975ef8637c560c6def190abbcc4254 (diff)
gnu: rust-rand-core: Update to 0.6.2.
Version 0.6.1 was yanked. * gnu/packages/crates-io.scm(rust-rand-core): Update to 0.6.2.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/crates-io.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 32440e2fe5..a20073ae9d 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -31368,14 +31368,14 @@ useful types and distributions, and some randomness-related algorithms.")
(define-public rust-rand-core-0.6
(package
(name "rust-rand-core")
- (version "0.6.1")
+ (version "0.6.2")
(source
(origin
(method url-fetch)
(uri (crate-uri "rand_core" version))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32 "1rfjrcyaj7blz2nawv2pypm5kqc59p80n6f5pg691399iggxf9n0"))))
+ (base32 "1rvas1afjvd2827b8mf2ilg78h3ksl9npkrdds3wbw9x33mndkrl"))))
(build-system cargo-build-system)
(arguments
`(#:skip-build? #t