summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorDariqq <dariqq@posteo.net>2024-01-12 07:22:55 +0000
committerLeo Famulari <leo@famulari.name>2024-01-18 10:13:36 -0500
commita7a0b5dc59fc5f877d5aaf468667d1b8c35c33bb (patch)
treec47e609ccda2b404e39bec28f90eabc69caff5f2 /gnu
parentc8d15a5670f6116a652c5730833769824bb67471 (diff)
gnu: linux-libre 4.14: Update to 4.14.336.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.336. (linux-libre-4.14-pristine-source): Update hash. Change-Id: I6d3a8958d745bc729194e4ff64774d9a7df5aa50 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d1fb1729e4..d0c7d987b2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -604,7 +604,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.335")
+(define-public linux-libre-4.14-version "4.14.336")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -614,7 +614,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1ir96bbhw77xw6lmsnh42gi130nnzjklpgfyd46pxmqckrpydcvx")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "0aa0xi1sn4rw9ichgmvxp0s9hsi6rfzhzd9wgbvzvc90md2qfs19")))
+ (hash (base32 "075nawgvln7ds32cmgg7042qfsf85nzizhc1h0rp8s8wjyvzs808")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))