summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-16 17:42:27 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:57 +0200
commitad362ba2bf77c645a144a8b18e006174a5cc8fc7 (patch)
tree207d5143da2e26890ff04f4e6406ebb9633c0948 /gnu
parentf1e1ce32c2ac6ce419fe81ed1c49f7d738a7a6ce (diff)
gnu: Add texlive-dvicopy.
* gnu/packages/tex.scm (texlive-dvicopy): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8121e1c4f8..08bc19a3b7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1726,6 +1726,27 @@ binary format. It supports advanced features such as adding a preprint number
or watermarks.")
(license license:gpl3+)))
+(define-public texlive-dvicopy
+ (package
+ (name "texlive-dvicopy")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/man/man1/dvicopy.1"
+ "doc/man/man1/dvicopy.man1.pdf")
+ (base32
+ "010bs4iyaja7mq5wy9mz6fzxlxf9472c2zdm93x9i474dzgnh2vl")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/dvicopy")
+ (synopsis "Copy DVI files, flattening VFs")
+ (description
+ "@command{dvicopy} is a utility program that allows one to take a DVI
+file that references composite fonts (VF) and convert it into a DVI file that
+does not contain such references. It also serves as a basis for writing DVI
+drivers (much like DVItype).")
+ (license license:gpl3+)))
+
(define-public texlive-dvipsconfig
(package
(name "texlive-dvipsconfig")