summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 12:16:36 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 15:07:54 -0400
commitb162530a44255ec07a587e466e29dfa3cb8068dd (patch)
tree6a73423512616f45b5004583aa661cea1f28c59e /gnu
parentde0f0047a82c925549196784960a794f648c318d (diff)
gnu: Add texlive-fandol.
* gnu/packages/tex.scm (texlive-fandol): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 443e2eeb98..bb9dbd886e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -22429,6 +22429,26 @@ verbatim source).")
(define-deprecated-package texlive-latex-fancyvrb texlive-fancyvrb)
+(define-public texlive-fandol
+ (package
+ (name "texlive-fandol")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/fandol/"
+ "fonts/opentype/public/fandol/")
+ (base32
+ "1lk91ypsvj2wkqsw8lklkqfsqimjyn0vzbwgqgs5h6kf61m6qsk5")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/fandol")
+ (synopsis "Four basic fonts for Chinese typesetting")
+ (description
+ "This package provides Fandol fonts designed for Chinese typesetting.
+The current version contains four styles: Song, Hei, Kai, Fang. All fonts are
+in OpenType format.")
+ (license license:gpl3+)))
+
(define-public texlive-gentium-tug
(package
(name "texlive-gentium-tug")