summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-24 22:46:44 -0500
committerLeo Famulari <leo@famulari.name>2020-11-25 03:02:33 -0500
commitb618c1512b9086199ce0496dbbcc4f4f587a826d (patch)
tree4b2a7c0cd59174147c144c34a9fbdf8236558673 /gnu
parentf21cab6dad18e5f475090bae30bbc495e1dc707b (diff)
gnu: linux-libre: Update to 5.9.11.
* gnu/packages/linux.scm (linux-libre-5.9-version): Update to 5.9.11. (linux-libre-5.9-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 09e27218ff..e06f48e85c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -351,7 +351,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.9-version "5.9.10")
+(define-public linux-libre-5.9-version "5.9.11")
(define deblob-scripts-5.9
(linux-libre-deblob-scripts
linux-libre-5.9-version
@@ -359,7 +359,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0yb04a4j2wq3mwvks3cj7kcm2pscmfs29lrz3falkxpbvjxbbgq2")))
(define-public linux-libre-5.9-pristine-source
(let ((version linux-libre-5.9-version)
- (hash (base32 "0c7hcqn1ld0axlipzpwmjr1jwizrhz5w6bdfbk9npbirx7rb54gm")))
+ (hash (base32 "0q6jlnigyjjnnxw6l724zv8acgs95s3pafabz4l9jrhhlijhmcjy")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.9)))