summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 18:57:09 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 19:08:31 +0200
commitb8530b293e6e0470f07446a2fa6ff323f2099ef1 (patch)
treea2a94f4546796f4e126eba37c2c84f5ac0d0de36 /gnu
parent3ecefe63e0d347a169fe0b9ae24935f488d61338 (diff)
gnu: Add texlive-teubner.
* gnu/packages/tex.scm (texlive-teubner): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 980c92d4d7..052d9b5be2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -12883,6 +12883,27 @@ these options for the program to process. @code{termmenu} provides this
mechanism for TeX.")
(license license:lppl1.3+)))
+(define-public texlive-teubner
+ (package
+ (name "texlive-teubner")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/teubner/" "source/latex/teubner/"
+ "tex/latex/teubner/")
+ (base32
+ "1wlp2hv1xsn7z1d42y01mwp4yq06w1j9p3fgk2vvi4ca20rgg7pk")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/teubner")
+ (synopsis "Philological typesetting of classical Greek")
+ (description
+ "This package provides an extension to Babel @samp{greek} option for
+typesetting classical Greek with a philological approach. The package works
+with the author's greek fonts using the Lispiakos font shape derived from that
+of the fonts used in printers shops in Lispia.")
+ (license license:lppl1.3c)))
+
(define-public texlive-tex
(package
(name "texlive-tex")