summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-20 17:57:06 -0400
committerLeo Famulari <leo@famulari.name>2023-04-20 23:45:04 -0400
commitbdca6a49e76dadba73dfb33d02128b64b52775b6 (patch)
tree42a7f56b4a58add2549ce8c40b4524fce5c3b27e /gnu
parent904b77e1814b611c256ecf161aa36f58d0882380 (diff)
gnu: linux-libre: Update to 6.2.12.
* gnu/packages/linux.scm (linux-libre-6.2-version): Update to 6.2.12. (linux-libre-6.2-pristine-source, deblob-scripts-6.2): Update hashes.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 401536685b..d3ba6360df 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -485,17 +485,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.2-version "6.2.11")
+(define-public linux-libre-6.2-version "6.2.12")
(define-public linux-libre-6.2-gnu-revision "gnu")
(define deblob-scripts-6.2
(linux-libre-deblob-scripts
linux-libre-6.2-version
linux-libre-6.2-gnu-revision
(base32 "15wrksnimwb099qgqc631rp8dgv5b61l6s5kknk23frqdwkp4shp")
- (base32 "0ir5vvbdh6dly5ld8mfp7285g8k88w5bb32hj4wmgyqsbfqc6rf2")))
+ (base32 "0560xc8l2z79qk2dnv15i0m4igw9mq2ymv2a40nw2z3lcqygcs5x")))
(define-public linux-libre-6.2-pristine-source
(let ((version linux-libre-6.2-version)
- (hash (base32 "0iyx03z58pv1d5nrryjx94k3nxwyvm4b3bim6nawg1qbws26f8qd")))
+ (hash (base32 "1j6cn1ifmcqfqvxp9h10y8yfxi918yzl3yjbf96gmb9p4ysldqf7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.2)))