summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-01-16 18:11:25 +0100
committerLeo Famulari <leo@famulari.name>2024-01-18 10:13:35 -0500
commitc8d15a5670f6116a652c5730833769824bb67471 (patch)
treeb48293b04c09caa9a21cc7cef7941987d4a648a4 /gnu
parent33cdd7d3623a3932e2f160ce980c37069c79c162 (diff)
gnu: linux-libre 4.19: Update to 4.19.305.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.305. (linux-libre-4.19-pristine-source): Update hashes. Change-Id: I6b99e5b626077cbd6fd36f45cacfb12ce8e3decc Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7c46051225..d1fb1729e4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -589,7 +589,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.304")
+(define-public linux-libre-4.19-version "4.19.305")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -599,7 +599,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "07j33w4pq319gaypfsym6v0i2xqc5jagm47nxyy2010zn8k6y8kd")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "165mljr8v1cf4vf4a4b44hx089rprkssvi2azq5wbxxg3basbind")))
+ (hash (base32 "1s6srmhd3visqchshg566c7gq5wnxr3m74854kxksqhhfif450ns")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))